Web frontend returns a generic error message
Incident Report for EasyInspect ApS
Resolved
The issue has been resolved.
Posted over 2 years ago. Apr 28, 2017 - 15:59 CEST
Identified
Web frontend return Whoops, looks like something went wrong.

Issue has been identified and a fix will be released shortly
Posted over 2 years ago. Apr 28, 2017 - 15:18 CEST