Master Database Unavailable
Incident Report for EasyInspect ApS
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 10, 2019 - 14:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 10, 2019 - 13:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 10, 2019 - 13:54 CET
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 10, 2019 - 13:53 CET
This incident affected: API, Webservers, and Background Jobs.