Slow API response
Incident Report for EasyInspect ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 09, 2019 - 12:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 09, 2019 - 11:58 CET
Identified
The issue causing slow API calls has been identified and a fix is being implemented.
Posted 5 months ago. Jan 09, 2019 - 11:07 CET
Investigating
We are currently investigating the cause of the slow API calls.
Posted 5 months ago. Jan 09, 2019 - 09:45 CET
This incident affected: API.