All system unavailable
Incident Report for EasyInspect ApS
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 29, 2018 - 16:36 CEST
Identified
We got an alarm that servers were unavailable from the internet.
Our provider is doing an unscheduled emergency maintenance of the networks causing the outage.
The ETA of resolution is expected within 30minutes.
Posted over 1 year ago. Mar 29, 2018 - 15:09 CEST